请选择 进入手机版 | 继续访问电脑版
查看: 484|回复: 1

[反馈] 使用JAVA1.8.0_60启動失败反馈

[复制链接]

3

主题

3

帖子

5

积分

Lv.1 新手木匠

UID
5854946
小麦
1
金锭
21
下界之星
0
发表于 2019-2-1 22:30:30 | 显示全部楼层 |阅读模式
親愛的客服您好,我的系统是windows10工作站專業版64位元-內存8g-CPU_i3_2100-显卡intel_hd_graphics2000,而我的启动問題是能否讓我們使用自定義的jre版本或将c:\mcdownload\ext\jre-v64-170307\jre8java_version由本来的1.8.0_60改成1.8.0_51, 因我pc使1.8.0_51以上的java启動minecraft就會顯示『請更新显示卡驅動后重試。更多启动异常等問題可前往论坛查看指引。』而我已经檢查過显卡驅動已經是最新的9.17.10.4459-intel_hd_graphics2000,而使用java1.8.0_51或以下就可以启動minecraft及在我的世界国服玩因使用c:\mcdownload\ext\jre-v64-170307\jre71.8.9Hypixel就能夠启動.
這是使用c:\mcdownload\ext\jre-v64-170307\jre8启动的日誌




debug.log

19.54 KB, 下载次数: 0, 下载积分: 金锭 -1

latest.log

9.04 KB, 下载次数: 0, 下载积分: 金锭 -1

317

主题

1万

帖子

6606

积分

玩家版主

人形帖子内容修复器

UID
526
小麦
1490
金锭
7803
下界之星
0

三周年纪念勋章二周年纪念勋章

发表于 2019-2-2 14:09:33 | 显示全部楼层
本版不处理游戏内事务,请去问答互助版块
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

返回顶部