yexiaowei2005 发表于 2022-5-17 22:02:28

hypiexl 国际服遭到黑客袭击

hypiexl 国际服遭到黑客袭击~~~

国际服更新信息:
该线程旨在帮助您更改 Minecraft 版本。Hypixel 服务器目前最好使用 1.8.9 版本,因为新版本对 PVP 和世界加载等系统进行了更改。Minecraft 1.8.9 版是我们网络最优化的客户端。

开发者说明: [ 由于 Minecraft 区块渲染在 1.8 和 1.9 之间进行了更改以支持版本交叉播放,我们必须对游戏世界进行两次渲染。尽管您永远不会注意到这种影响,但它确实需要我们的服务器提供额外的处理能力。1.13带来了更多的变化,这意味着我们需要第三次渲染世界。
​​​
目前,我们有信心可以支持 1.8 之后的所有版本,而不会影响到您——玩家。我们正在考虑稍后放弃对 1.9 到 1.12 的支持,以确保我们为 1.8、1.14 和未来版本的 Minecraft 提供最佳体验。]

其他版本的 Minecraft(例如 1.9 及更高版本)现在可以在 Hypixel 服务器上运行,但为了获得最佳玩家体验,我们建议使用 1.8.9。要更改您的 Minecraft 版本,请参见下文。

更新:我们不再支持 1.9 和 1.10 版本。您可以在此处详细了解我们进行此更改。

单位1 发表于 2022-5-28 10:43:48

?国服的?

ZZZMMMCCC 发表于 2022-5-29 20:22:49

单位1 发表于 2022-5-28 10:43
?国服的?

是国际服
页: [1]
查看完整版本: hypiexl 国际服遭到黑客袭击